Degraded Performance
Incident Report for plenigo Status
Resolved
This incident has been resolved
Posted Aug 04, 2021 - 09:20 UTC
Investigating
We are currently facing a degraded performance on all of our v3 services. We are investigating this issue.
Posted Aug 04, 2021 - 09:09 UTC
This incident affected: API (API v3), Merchant Backend (Merchant Backend v3), Checkout (Checkout v3), and Snippets (Snippets v3).