V2 Merchant Backend URLs are currently incorrect
Incident Report for plenigo Status
Resolved
This incident has been resolved.
Posted Feb 06, 2021 - 11:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2021 - 11:19 UTC
Identified
We identified the issue and fixed the problem so far. We are continue to monitor the issue.
Posted Feb 06, 2021 - 11:18 UTC
Investigating
The URLs in our merchant backend v2 are currently containing invalid path parts. We are currently investigating the issue.
Posted Feb 06, 2021 - 11:14 UTC
This incident affected: Merchant Backend (Merchant Backend v2).