Network Issues for some of our servers
Incident Report for plenigo Status
Resolved
The issue has been identified and a fix was implemented. This incident therefore has been resolved. We, as well as our data centers will continue to monitor the case.
Posted Mar 17, 2021 - 17:33 UTC
Update
We were able to fix these issues for all affected v3 services.
There are no performance or network issues for v3 Services at the moment. However, we are still working on the issues for the affected v2 Services.
Posted Mar 17, 2021 - 16:44 UTC
Investigating
We are currently facing accessibility issues for our data centers. Together with our infrastructure providers we are analyzing the cause and are working hard to resolve the issue as fast as possible. This issue can result in degraded performances for some Users.
Posted Mar 17, 2021 - 16:10 UTC
This incident affected: API (API v2), Merchant Backend (Merchant Backend v2), Checkout (Checkout v2, Checkout v3), and Snippets (Snippets v2, Snippets v3).