Delayed email delivery
Incident Report for plenigo Status
Resolved
Email sending is back to normal.
Posted Nov 05, 2023 - 09:38 UTC
Monitoring
Email sending is normalized. There are some mails in queues that are waiting for reprocessing.
Posted Nov 05, 2023 - 08:49 UTC
Investigating
We are currently experiencing some delays in email delivery because of a very high load. We are already in contact with AWS to resolve this problem.
Posted Nov 05, 2023 - 07:36 UTC
This incident affected: Merchant Backend (Merchant Backend v2, Merchant Backend v3), Checkout (Checkout v2, Checkout v3), and Snippets (Snippets v2, Snippets v3).