Network Issues for all of our servers
Incident Report for plenigo Status
Resolved
This incident has been resolved.
Posted May 05, 2022 - 14:44 UTC
Update
We were able to fix these issues for all affected services. We are continuing monitoring all systems.
Posted May 05, 2022 - 14:30 UTC
Monitoring
Fallback scenarios have been activated and full functionality is restored. We are still monitoring our environments.
Posted May 05, 2022 - 14:29 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 14:21 UTC
Update
Update on affected components
Posted May 05, 2022 - 14:21 UTC
Investigating
We are currently facing accessibility issues in all of our data centers on all locations. Together with our infrastructure providers we are searching for the cause and working to resolve this as fast as possible. This issue results in an heavy disruptions of our services. This affects v2 and v3 services.
Posted May 05, 2022 - 14:18 UTC
This incident affected: API (API v2, API v3), Merchant Backend (Merchant Backend v2, Merchant Backend v3), Checkout (Checkout v2, Checkout v3), and Snippets (Snippets v2, Snippets v3).