Network Issues
Incident Report for plenigo Status
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 10:15 UTC
Monitoring
The issue has been identified and a fix is being implemented. We, as well as our data centers are monitoring the case.
Posted Feb 10, 2021 - 08:52 UTC
Investigating
We are currently facing accessibility issues for our data centers. Together with our infrastructure providers we are analyzing the cause and are working hard to resolve the issue as fast as possible.
Posted Feb 10, 2021 - 08:37 UTC
This incident affected: API (API v2, API v3), Merchant Backend (Merchant Backend v2, Merchant Backend v3), Checkout (Checkout v2, Checkout v3), and Snippets (Snippets v2, Snippets v3).