Degraded Performance
Incident Report for plenigo Status
Resolved
This incident has been resolved. We are monitoring our systems, but are not expecting any more issues.
Posted May 12, 2021 - 09:13 UTC
Investigating
We are currently facing a degraded performance on all of our v3 services. We are investigating this issue.
Posted May 12, 2021 - 09:08 UTC
This incident affected: API (API v3), Merchant Backend (Merchant Backend v3), Checkout (Checkout v3), and Snippets (Snippets v3).