Accessibility issues for all plenigo services
Incident Report for plenigo Status
Resolved
All Issues have been resolved and all our services are fully functionally again.
Posted Feb 02, 2021 - 20:49 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2021 - 20:27 UTC
Investigating
We are currently facing accessibility issues for our data centers. Together with our infrastructure providers we are analyzing the cause and working hard to resolve the issue as fast as possible.
Posted Feb 02, 2021 - 20:22 UTC
This incident affected: API (API v2, API v3), Merchant Backend (Merchant Backend v2, Merchant Backend v3), Checkout (Checkout v2, Checkout v3), and Snippets (Snippets v2, Snippets v3).