Network Issues for some of our servers
Incident Report for plenigo Status
Resolved
A second fix was implemented, which resolved some last minor issues.
All services are stable again.
Posted Mar 17, 2021 - 19:29 UTC
Monitoring
We are still facing accessibility issues for two of our data center servers. Together with our infrastructure providers we are still monitoring this case. This issue can result in degraded performances for some Users. This can only affect v2 services. v3 services are not affected at the moment.
Posted Mar 17, 2021 - 18:09 UTC
This incident affected: API (API v2), Merchant Backend (Merchant Backend v2), Checkout (Checkout v2), and Snippets (Snippets v2).